Sunday, February 23, 2014

Can't run your Java applications anymore?

So the newest version of Java won't let you run self-signed applications (which are apparently common in DoD websites).  This has broken such things as Intelink's One-Way Transfer and the entire Defense Travel System website.

I tried monkeying with the security settings in the browser, but that didn't fix it. Here's what did:

https://www.java.com/en/download/help/java_blocked.xml

You have to go Start->Java->Configure Java, then add the sites that you have problems with. If you're at work without admin rights, send a help desk ticket to have your profile updated.

No comments:

Post a Comment